Trafikavvikelse

Vänligen uppdatera din app! 2017-12-09 07:44:00
Nu finns en uppdatering av Waxholmsbolagets app tillgänglig.
Efter den 8 januari 2018 kommer äldre versioner av appen att sluta fungera. Då behövs minst version 3.7 för IOS-användare och version 3.9.0.0 för Android-användare för att appen skall fungera.
Ladda ned eller uppdatera din app för iOS och Android:
Klicka här för att komma till Appstore.
Klicka här för att komma till Google Play.